Skip to end of metadata
Go to start of metadata

Issue

When I boot up Securexam it tells me that it can't install because it doesn't support Windows XP (will say Windows XP regardless of the Windows operating system) on 64-bit systems.